EOS-magazine-news

LATEST NEWS

Categories

News archive

Thursday, 26 January 2012

EOS Utility now Lion compatible

Until now, Mac users who have updated their operating system (OS) to version 10.7 (Lion) have not been able to use the most recent version of EOS Utility. That changes with the introduction of EOS Utility version 2.10.4.

EOS Utility is an application that brings together all of the functions required to communicate with the camera. Functions for downloading and displaying images, remote shooting, and camera control of each setting when an EOS digital camera is connected to a computer have been integrated.

System requirements Mac OS X 10.6.8 to 10.7. If you are using a version earlier than Mac OS X 10.6.8, use EOS Utility 2.10.2.
EOS Utility cannot be used with WFT on computers running Mac OS X 10.6.8 to 10.7.2 

Supported Computers Macs with one of the supported operating systems that come with USB ports by default. CPU - Intel Processor. RAM - 1 GB or greater. Screen Resolution: 1024x768 pixels or more. Colours: approx. 32,000 or more. Macintosh UFS (UNIX File System) format not supported.

Installation Requirements One of the following must installed: an earlier version of EOS Utility, CameraWindow DSLR (EOS Utility updater will not install unless it finds the required software on the drive).

Supported Models EOS 1D Mark IV, 1D Mark III, 1Ds Mark III, 5D Mark II, 7D, 60D, 50D, 40D, 600D, 550D, 500D, 450D, 1100D, 1000D


Here to help 01869 331741

email2